What are the requirements to use App Lock feature on Linux?

On Linux, you need to have libsecret. So they must be installed before you can enable App Lock.

To install these libraries:

On Debian-based system (e.g. Ubuntu):

sudo apt-get install libsecret-1-dev

On Arch Linux:

sudo pacman -S libsecret

The process is mostly identical for other systems/package managers. Certain systems have these packages preinstalled so you don't need to anything.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us